AS20902 DegNet GmbH
IPv4 addresses
16,640
IPv6 /48 networks
524,289
RPKI
16 valid0 no ROA
Peers and downstreams
5
Holder
- AS name
- DEGNET
- Description
- DegNet GmbH Postfach 1240 D-94469 Deggendorf
- Organisation
- DegNet GmbH
- Registered in
- Deggendorf, Germany
- Abuse contact
- abuse@degnet-gmbh.de
- Assigned
- 2001-07-02
- Registered
- 2002-06-13
- Record last changed
- 2022-09-26 04:55 UTC
Routing changes
Last 30 days| 2026-10-04 07:22 UTC | New prefix | 80.88.64.0/22 |
WHOIS
aut-num: AS20902 org: ORG-DG3-RIPE as-name: DEGNET descr: DegNet GmbH descr: Postfach 1240 descr: D-94469 Deggendorf remarks: ----------------------------------------------------------- remarks: ----------------------------------------------------------- remarks: ----------------------------------------------------------- remarks: ----------------------------------------------------------- remarks: ----------------------------------------------------------- member-of: AS3320:AS-AUTH-BLACKHOLE-FROM-AS57684 remarks: ----------------------------------------------------------- remarks: ----------------------------------------------------------- admin-c: DEGN8-RIPE status: ASSIGNED mnt-by: RIPE-NCC-END-MNT tech-c: DEGN8-RIPE remarks: ----------------------------------------------------------- remarks: remarks: BGP community definitions remarks: ========================= remarks: remarks: Communities tagged on inbound routes remarks: ------------------------------------ remarks: 20902:9000 internal routes from AS20902 (DegNet) remarks: 20902:9010 routes received from customer AS remarks: 20902:9020 routes received from peer AS remarks: 20902:9030 routes received from upstream AS remarks: remarks: Communities to control traffic remarks: ------------------------------ remarks: remarks: === do not announce, AS prepend, set metric === remarks: remarks: 20902:11000 do not announce to AS-ANY remarks: 20902:11001 prepend 1x when announce to AS-ANY remarks: 20902:11002 prepend 2x when announce to AS-ANY remarks: 20902:11003 prepend 3x when announce to AS-ANY remarks: 20902:11005 set med 55 when announce to AS-ANY remarks: remarks: 20902:11010 do not announce to AS12611 (R-KOM) remarks: 20902:11011 prepend 1x when announce to AS12611 remarks: 20902:11012 prepend 2x when announce to AS12611 remarks: 20902:11013 prepend 3x when announce to AS12611 remarks: 20902:11015 set med 55 when announce to AS12611 remarks: remarks: 20902:11020 do not announce to AS57684 (WBW) remarks: 20902:11021 prepend 1x when announce to AS57684 remarks: 20902:11022 prepend 2x when announce to AS57684 remarks: 20902:11023 prepend 3x when announce to AS57684 remarks: 20902:11025 set med 55 when announce to AS57684 remarks: remarks: 20902:11030 do not announce to AS15933 (ITH) remarks: 20902:11031 prepend 1x when announce to AS15933 remarks: 20902:11032 prepend 2x when announce to AS15933 remarks: 20902:11033 prepend 3x when announce to AS15933 remarks: 20902:11035 set med 55 when announce to AS15933 remarks: remarks: 20902:11040 do not announce to AS64396 (BIB) remarks: 20902:11041 prepend 1x when announce to AS64396 remarks: 20902:11042 prepend 2x when announce to AS64396 remarks: 20902:11043 prepend 3x when announce to AS64396 remarks: 20902:11045 set med 55 when announce to AS64396 remarks: remarks: 20902:11050 do not announce to AS57395 (HARTL) remarks: 20902:11051 prepend 1x when announce to AS57395 remarks: 20902:11052 prepend 2x when announce to AS57395 remarks: 20902:11053 prepend 3x when announce to AS57395 remarks: 20902:11055 set med 55 when announce to AS57395 remarks: remarks: 20902:11990 do not announce to AS-ANY:UPSTREAM remarks: 20902:11991 prepend 1x when announce to AS-ANY:UPSTREAM remarks: 20902:11992 prepend 2x when announce to AS-ANY:UPSTREAM remarks: 20902:11993 prepend 3x when announce to AS-ANY:UPSTREAM remarks: 20902:11995 set med 55 when announce to AS-ANY:UPSTREAM remarks: remarks: === black-hole service === remarks: remarks: 20902:13001 black-hole to IP inside AS20902 remarks: 20902:13002 black-hole to IP at our peers/upstream if avail remarks: 20902:13003 black-hole to IP at AS-ANY if avail remarks: remarks: We support RFC7999 using 65535:666 remarks: remarks: === local preference setting === remarks: remarks: 20902:18070 set local-preference to 70 at AS20902 (low) remarks: 20902:18100 set local-preference to 100 at AS20902 (def.) remarks: 20902:18130 set local-preference to 130 at AS20902 (high) remarks: remarks: ----------------------------------------------------------- remarks: remarks: BGP filters remarks: =========== remarks: remarks: - Inbound prefixes longer than /24 except for black-hole remarks: - RFC6890 Special-Purpose IP Address Registries remarks: - RFC5771 Multicast Address Assignments remarks: remarks: ----------------------------------------------------------- remarks: remarks: BGP contact remarks: =========== remarks: remarks: Mail peering requests, problem reports, etc. remarks: to: hostmaster@degnet-gmbh.de remarks: remarks: ----------------------------------------------------------- mnt-by: DEGNET-MNT created: 2002-06-13T16:41:08Z last-modified: 2022-09-26T04:55:57Z source: RIPE % 24 routing policy lines (import/export) not shown