AS43100 France IX Services SASU
IPv4 addresses
0
IPv6 /48 networks
0
RPKI
0 valid0 no ROA
Peers and downstreams
53
Holder
- AS name
- FRANCE-IX-LYN-RS
- Description
- France IX Services SASU
- Organisation
- France IX Services SASU
- Registered in
- Paris, France
- Abuse contact
- abuse@franceix.net
- Assigned
- 2007-06-05
- Registered
- 2007-06-06
- Record last changed
- 2026-08-24 15:58 UTC
None announced.
None announced.
| AS5416 | B.S.C. BEYON |
| AS9036 | Neuronnexion SCOP NEURONNEXION-AS |
| AS12727 | Vialis SEM VIALIS |
| AS12876 | Scaleway SAS AS12876 |
| AS28768 | Alpilink Cloud S.A.S. XSALTO-AS |
| AS29608 | Ovea SAS WAN2MANY-AS |
| AS31564 | Hexaglobe SAS HEXAGLOBE-AS |
| AS32590 | Valve Corporation VALVE-CORPORATION |
| AS34659 | Keyyo SA KEYYO |
| AS35661 | VIRTUA SYSTEMS SAS VIRTUASYS-EU |
| AS39605 | Iguane Solutions SAS IGUANESOLUTIONS |
| AS42487 | Vialis SEM Vialis-Moselle |
| AS44141 | DEVCLIC SARL DEVCLIC-AS |
| AS47957 | Worldline IGSA SA ING-AS |
| AS48213 | ABICOM SAS ABICOM |
| AS50124 | EASIO-COM SASU EASIO-COM |
| AS51154 | pCloud AG pCloud |
| AS56987 | ABACLOUDA SAS AS-ABACLOUDA |
| AS57797 | SysLevel SAS SYSLEVEL |
| AS58308 | Cusae SAS CUSAE-AS |
| AS59689 | Code40 SAS CODE40-AS |
| AS60595 | Neptune Internet Services SAS Neptune |
| AS60983 | LIOPEN SARL LIOPEN-AS |
| AS62119 | Root SAS ROOT-FR |
| AS62141 | COMPAGNIE NATIONALE DU RHONE S.A. CNRHONE-AS |
| AS197696 | Evolix SARL EVOLIX-AS |
| AS199422 | France IX Services SASU REZOPOLE |
| AS199660 | LTI NETWORKS SASU CLOUDATA |
| AS199881 | Association Auvergne Wireless AUVERGNE-WIRELESS-AS |
| AS201647 | SI-NERGIE GIE SI-nerGIE |
| AS205344 | Unixo SARL UNIXO-ASN |
| AS205684 | ALGATHIA SASU Algathia |
| AS206874 | Kyxar SARL KYXAR |
| AS209385 | VELUMWARE SARL SYX-AS |
| AS211733 | Prime creation events SAS AtlasIP |
| AS212321 | PC A LA CARTE SASU pcalacarte |
| AS212895 | Route64_Org ROUTE64_ORG |
| AS213317 | SI D ENERGIE ET DE E-COMMUNICATION DE L AIN SIVU SIEA |
| AS219070 | Eximia Networks Limited gbevm |
| AS5416 | B.S.C. BEYON |
| AS28768 | Alpilink Cloud S.A.S. XSALTO-AS |
| AS60595 | Neptune Internet Services SAS Neptune |
| AS60983 | LIOPEN SARL LIOPEN-AS |
| AS62141 | COMPAGNIE NATIONALE DU RHONE S.A. CNRHONE-AS |
| AS197036 | Destiny France Entreprises SAS DSTNY-FRANCE |
| AS197696 | Evolix SARL EVOLIX-AS |
| AS199422 | France IX Services SASU REZOPOLE |
| AS199660 | LTI NETWORKS SASU CLOUDATA |
| AS199881 | Association Auvergne Wireless AUVERGNE-WIRELESS-AS |
| AS206874 | Kyxar SARL KYXAR |
| AS209385 | VELUMWARE SARL SYX-AS |
| AS212895 | Route64_Org ROUTE64_ORG |
| AS219070 | Eximia Networks Limited gbevm |
Upstream graph
Upstreams and their upstreams, from BGP pathsRouting changes
Last 30 days| 2026-10-04 16:44 UTC | New neighbour | AS42487 | downstream |
| 2026-10-04 16:44 UTC | New neighbour | AS12727 | downstream |
WHOIS
aut-num: AS43100
as-name: FRANCE-IX-LYN-RS
org: ORG-FISS1-RIPE
admin-c: FS1578-RIPE
admin-c: FXAD1-RIPE
tech-c: FXAD1-RIPE
remarks: ==COMMUNITIES==
remarks: -----------------------------------------------------
remarks: The following communities can be used by members on our route-servers:
remarks:
remarks: CDN Control (handled by AS39801, connected to the RS) :
remarks: 40027:40000 - DO announce to Netflix OpenConnect Appliance in Lyon
remarks: 39801:990:0 - DO NOT announce to any local CDN cache
remarks: 39801:990:1 - DO NOT announce to Netflix Cache [Default]
remarks: 39801:990:2 - DO NOT announce to Microsoft/Azure Cache
remarks: 39801:990:3 - DO NOT announce to Apple Cache
remarks: 39801:990:4 - DO NOT announce to Google GGC
remarks: 39801:991:0 - DO announce to all local CDN caches
remarks: 39801:991:1 - DO announce to Netflix OpenConnect cache (and add 40027:40000)
remarks: 39801:991:2 - DO announce to Microsoft/Azure Cache [Def*]
remarks: 39801:991:3 - DO announce to Apple Cache [Def*]
remarks: 39801:991:4 - DO announce to Google GGC [Def*]
remarks: [Def*] - Default behaviour, with a few exceptions
remarks:
remarks: Large BGP communities (RFC8092) :
remarks: RFC8092 communities ("Large" BGP communities) are the preferred way
remarks: of signalling between peers and the RS. Prefer using them !!!
remarks:
remarks: Communities handled by the RS (peers can set on routes announced to the RS):
remarks: 43100:0:0 = Do NOT send route to any peer unless explicitly signaled
remarks: 43100:0:peeras = Do NOT send route to this peer AS
remarks: 43100:1:0 = DO Send route to all peers [DEFAULT]
remarks: 43100:1:peeras = DO Send route to this peer AS (if 43100:0:0 specified)
remarks: 43100:101:peeras = Prepend 1x to this peer AS
remarks: 43100:102:peeras = Prepend 2x to this peer AS
remarks: 43100:103:peeras = Prepend 3x to this peer AS
remarks: 43100:901:peeras = Set MED to 50 for this peer AS
remarks: 43100:902:peeras = Set MED to 100 for this peer AS
remarks: 43100:903:peeras = Set MED to 200 for this peer AS
remarks:
remarks: Communities set by the RS (on routes peers receive):
remarks: 43100:1000:1 = RPKI : Valid ROA (ROA Valid)
remarks: 43100:1000:2 = RPKI : No ROA Present (RPKI Unknown)
remarks: 43100:1001:1 = IRR Valid (Origin in AS-Set and route object present)
remarks: 43100:1001:6 [*] = IRR NotFound : No IRR route object for prefix
remarks:
remarks: Communities for filtered routes, only visible on looking-glass:
remarks: (routes tagged with these communities are NOT re-announced to RS peers)
remarks: 43100:1000:4 = RPKI Invalid
remarks: 43100:1001:4 = IRR Invalid/NotFound
remarks: 43100:1001:5 = IRR Invalid - Origin AS not in peer's AS-Set
remarks: 43100:1101:9 = FILTERED : IRR Invalid/NotFound
remarks: 43100:1101:10 = FILTERED : IRR Invalid - Origin AS not in peer's AS-Set
remarks: 43100:1101:11 = FILTERED : IRR NotFound (No route and no valid ROA for prefix)
remarks: 43100:1101:13 = FILTERED : RPKI Invalid
remarks: 43100:1101:14 = FILTERED : "Never via RS" ASn in AS-Path
remarks:
remarks: [*] = A route without a valid IRR route object is only re-announced if:
remarks: - the origin AS is in the peer's AS-Set
remarks: - AND there is a VALID ROA for the origin AS
remarks: -----------------------------------------------------
remarks: Legacy/"standard" BGP communities (RFC1997):
remarks: RFC1997 BGP communities are still accepted, but their use will be
remarks: reduced progressively. Please use RFC8092 "Large" communities instead.
remarks:
remarks: 0:peer-as = Do NOT send route to this peer as
remarks: 0:43100 = Do NOT send route to any peer
remarks: 43100:peer-as = DO Send route to this peer as
remarks: 43100:43100 = DO Send route to all peers (default)
remarks:
remarks: Communities added by route-servers
remarks: 43100:64621 = Prefix received from a peer on RS1 Lyon
remarks: 43100:64622 = Prefix received from a peer on RS2 Lyon
remarks: 43100:65011 = Prefix is present in an AS's announced AS/AS-SET
remarks: 43100:65012 = Prefix has RPKI status: VALID
remarks: 43100:65023 = Prefix has RPKI status: UNKNOWN
remarks: Communities indicating where the peer is physically connected:
remarks: 43100:64652 = [Local] Prefix received from a FranceIX Lyon/AURA peer
remarks: 43100:64648 = [Remote] Prefix received from a FranceIX Lille peer
remarks: 43100:64649 = [Remote] Prefix received from a FranceIX Marseille peer
remarks: 43100:64650 = [Remote] Prefix received from a FranceIX Paris peer
remarks: 43100:64655 = [Remote] Prefix received from a FranceIX Toulouse peer
remarks: -----------------------------------------------------
remarks: All BGP communities of the form 43100:1nn0, 43100:7nn0, 43100:8nn0 and 43100:9nn0
remarks: are deprecated and ignored. STOP using them.
remarks:
remarks: FOR REFERENCE ONLY ! NO LONGER SUPPORTED ! DO NOT USE !
remarks: 43100:9020 do not send the route to TopIX members
remarks: 43100:9110 do not send the route to France-IX Paris members
remarks: 43100:9180 do not send the route to AuvernIX members
remarks: -------------------------------------------------------------
remarks: Routes rejected:
remarks: - Prefix too short : IPv4 : </8 , IPv6 : </19 (default route included)
remarks: - Prefix too long : IPv4 : >/24, IPv6 : >/48
remarks: - RFC5735 prefixes for IPv4 (includes RFC1918, RFC6598, and others)
remarks: - RFC5156 prefixes for IPv6
remarks: - RFC6996 - routes containing private ASNs in path
remarks: - RPKI Invalid - routes having ROAs, and no ROA matches the announce
remarks: - IRR AS Invalid - routes whose origin is NOT in Peers AS-Set
remarks: - Invalid origin - routes that have NO valid ROA and NO matching IRR route object
remarks: - routes where next_hop != announcing_peer
remarks: - routes where first_ASN != peer_ASN
remarks: - routes already having the OTC attribute (RFC9234) set
remarks: -------------------------------------------------------------
remarks: We support ADD-PATHS. If negotiated via BGP, you will receive extended NLRI.
remarks: We support RFC9234 - our role is RS_Server.
remarks: We set the OTC attribute
remarks: If you implement RFC9234 your role will be RS_Client
remarks: -------------------------------------------------------------
remarks: ==PEERS==
remarks: ==END PEERS==
admin-c: FXAD1-RIPE
tech-c: FXAD1-RIPE
status: ASSIGNED
mnt-by: MNT-FRANCEIX
mnt-by: RIPE-NCC-END-MNT
created: 2007-06-06T07:54:07Z
last-modified: 2026-08-24T15:58:01Z
source: RIPE
% 2 routing policy lines (import/export) not shown